Email notifications are not being sent for published content
Incident Report for NetWitness Community
Resolved
The vendor reported that the email notifications are being delivered as expected, but that the analytics tool used to monitor the emails being sent was simply not reporting the notifications properly. As such, the functionality is working as intended and there is no outage.
Posted Sep 16, 2022 - 13:36 EDT
Investigating
An issue is currently being experienced where email notifications are not being sent for published content across the NetWitness Community. This includes product advisories and any other content to which the users are subscribed, but does not include support case notifications.

The vendor has already been engaged and is actively investigating the incident.

We apologize for the inconvenience and appreciate your patience while this issue is addressed.
Posted Sep 15, 2022 - 12:26 EDT
This incident affected: NetWitness Community (Email Notifications).