Users unable to register for accounts on the Registration Portal
Incident Report for NetWitness Community
Resolved
The root cause of the issue has been identified and addressed, and the Registration Portal is once again functioning properly.

Thank you for your patience during this incident.
Posted Apr 22, 2022 - 11:39 EDT
Investigating
The Registration Portal is currently experiencing an outage that is preventing new users from successfully registering for SecurID Community, NetWitness Community, and Partner Communities accounts.

Attempts to register for an account result in an error message stating, "We were unable to validate the information you provided."

This issue is being actively investigated in order to resolve the root problem as quickly as possible.

We apologize for any inconvenience and appreciate your patience while this issue is investigated.
Posted Apr 22, 2022 - 10:46 EDT
This incident affected: Registration Portal.