Product downloads on NetWitness Community are currently unavailable
Incident Report for NetWitness Community
Resolved
The DNS issue has been resolved and the downloads on the NetWitness Community website are once again functioning as expected.

Thank you for your patience while this issue was addressed.
Posted May 06, 2022 - 11:22 EDT
Investigating
Product downloads referenced directly within the NetWitness Community are temporarily unavailable due to an active DNS incident.

Users who attempt to click on a download link from within the NetWitness Community are presented with a "This page can't be reached" error message. Downloads that are available on the myRSA (my.rsa.com/product) website are not impacted by this issue.

This incident is being actively investigated in order to resolve it as quickly as possible.

We apologize for any inconvenience and appreciate your patience.
Posted May 06, 2022 - 11:00 EDT
This incident affected: NetWitness Community (Downloads).