The NetWitness knowledge base is currently inaccessible
Incident Report for NetWitness Community
Resolved
The incident has been resolved and the knowledge base is once again accessible.

Thank you for your patience while this issue was addressed.
Posted Mar 10, 2022 - 15:08 EST
Investigating
The NetWitness knowledge base is currently experiencing an issue and is inaccessible to most users.

The root cause has been identified and is actively being addressed in order to restore access as quickly as possible.

We apologies for any inconvenience this may cause and thank you for your patience.
Posted Mar 08, 2022 - 17:22 EST
This incident affected: NetWitness Community (Documentation).