Users are not receiving SMS messages with tokencodes for On-Demand Authentication (ODA)
Incident Report for NetWitness Community
Resolved
This incident has been resolved.
Posted Apr 06, 2022 - 15:15 EDT
Update
The root cause of the incident has been identified and addressed, and users are once again able to receive SMS messages during On-Demand Authentication.

Additional measures are being taken shortly to avoid future occurrences of this incident.

Thank you for your patience and we apologize once again for any inconvenience.
Posted Apr 06, 2022 - 15:14 EDT
Investigating
Users are currently not receiving SMS messages with tokencodes for On-Demand Authentication (ODA) when attempting to log in to the SecurID Community, NetWitness Community, myRSA, or Partner Communities.

The incident is being actively investigated in order to be resolved as quickly as possible. (Internal Tracking Ticket: PRB-11)

In the meantime, a workaround would be to set up and use Security Questions as the step-up authentication method as described in the following tutorial: https://community.securid.com/t5/community-support-knowledge-base/how-can-i-set-up-security-questions-for-my-community-account/ta-p/6860

We apologize for any inconvenience that this may cause and thank you for your patience.
Posted Apr 06, 2022 - 13:16 EDT
This incident affected: Single Sign-On.