Login portal issue for Communities and Partner Portal
Incident Report for NetWitness Community
Resolved
The issue has been resolved and the login functionality has returned to normal. We apologize for the inconvenience that this issue has caused, and thank you for your patience while it was addressed.
Posted Oct 10, 2023 - 10:00 EDT
Identified
The single sign-on (SSO) portal for the RSA Community, the NetWitness Community, and the Partner Portal is experiencing an issue related to the scheduled maintenance that was performed during the weekend.

Users that attempt to log in are not currently able to see the RSA and NetWitness employee login links, or the links for the Forgot Password and Registration pages. The root cause of this issue has already been identified and is being actively addressed.

Despite these page elements being missing, the authentication is still working properly and users are able to authenticate by entering their credentials where prompted.

Users (non-employees) who need to reset their password can do so here: https://community.rsa.com/forgot

Sorry for the inconvenience, and thank you for your patience while this issue is rectified.
Posted Oct 09, 2023 - 16:46 EDT
This incident affected: Single Sign-On.