Order Details page is not loading properly for users in myRSA
Incident Report for NetWitness Community
Resolved
The issue has been fully resolved and orders are displaying properly once again in myRSA. Thank you for your patience while the issue was addressed.
Posted Sep 07, 2022 - 14:17 EDT
Identified
The root cause of the issue has been identified and a fix for the issue has been developed. This fix will soon be implemented in the Production environment, which will fully resolve the issue. Thank you for your continued patience.
Posted Sep 07, 2022 - 13:26 EDT
Investigating
An issue is currently being experienced by users in myRSA where the Order Details page is not rendering properly. When loading the page, users only see minimal information such as the Order Number and Status, but all other details are missing.

This issue is being actively investigated in order to resolve it as quickly as possible. We apologize for any inconvenience this may cause and appreciate your patience while the issue is addressed.
Posted Sep 07, 2022 - 10:01 EDT
This incident affected: myRSA (Core Website / Platform).