Users are not receiving SMS messages with tokencodes for On-Demand Authentication (ODA)
Incident Report for NetWitness Community
Resolved
The root cause of the issue has been identified and rectified, and it has been confirmed that SMS messages are once again sending as expected for On-Demand Authentication (ODA). Thank you for your patience.
Posted Mar 07, 2022 - 15:41 EST
Identified
Users are currently not receiving SMS messages with tokencodes for On-Demand Authentication (ODA) when attempting to log in to the SecurID Community, NetWitness Community, myRSA, or Partner Communities.

The root cause of the issue has already been identified and being addressed in order to resolve this issue as quickly as possible.

In the meantime, a workaround would be to set up and use Security Questions as the step-up authentication method as described in the following tutorial: https://community.netwitness.com/t5/community-support-knowledge-base/how-can-i-set-up-security-questions-for-my-netwitness-community-account/ta-p/6860

We apologize for any inconvenience that this may cause and thank you for your patience.
Posted Mar 03, 2022 - 13:54 EST
This incident affected: Single Sign-On.