Employees are unable to log in to myRSA or access product downloads
Incident Report for NetWitness Community
Resolved
This issue has been fully resolved and employees are now successfully able to access the myRSA platform.

To access myRSA, employees will need to register their active email address at https://community.rsa.com/register, after which they will be able to log in using the legacy method (as opposed to clicking the "SecurID Employees" or "NetWitness Employees" hyperlink on the login page) to access the website.

We appreciate your patience while this issue was being addressed.
Posted May 19, 2022 - 12:33 EDT
Update
The deployment tasks to implement the permanent fix are now underway. The work will be completed tomorrow, May 19th.
Posted May 18, 2022 - 11:00 EDT
Update
The fix to resolve this issue has been postponed until Wednesday, May 18th.

This fix will allow employees successfully authenticate into myRSA using the legacy method (as opposed to the "NetWitness Employees" hyperlink on the login page) which will work as expected, assuming the employees have registered their email address on the Registration Portal following the deployment.

More details will follow with instructions on gaining access once the code change has been deployed on Wednesday.

Thank you for your continued patience.
Posted May 11, 2022 - 15:07 EDT
Update
The fix to resolve this issue has been postponed until Wednesday, May 11th.

This fix will allow employees successfully authenticate into myRSA using the legacy method (as opposed to the "NetWitness Employees" hyperlink on the login page) which will work as expected, assuming the employees have registered their email address on the Registration Portal following the deployment.

More details will follow with instructions on gaining access once the code change has been deployed on Wednesday.

Thank you for your continued patience.
Posted May 06, 2022 - 11:25 EDT
Update
A fix to address the myRSA authentication issue for employees is scheduled to be deployed on Thursday, May 5th. This will allow employees successfully authenticate into myRSA using the legacy method (as opposed to the "NetWitness Employees" hyperlink on the login page) which will work as expected, assuming the employees have registered their email address on the Registration Portal following the deployment.

More details will follow with instructions on gaining access once the code change has been deployed on Thursday.

Thank you for your continued patience.
Posted May 03, 2022 - 11:36 EDT
Monitoring
The issue with the downloads referenced directly on the NetWitness Community has been resolved, and logged-in employees are once again able to download the files successfully. We will continue to monitor the situation to ensure that there are no issues with the fix that has been deployed.

The fix for the issue with employees accessing myRSA is still being actively developed and should be deployed later this week. More details to follow.

Thanks again for your patience and we apologize for any inconvenience.
Posted Apr 12, 2022 - 09:53 EDT
Update
The fix for the downloads directly referenced on the SecurID Community is actively being deployed to the Production environment with the goal of being finished by Tuesday, April 12th.

The fix for the myRSA access for employees is also being actively developed and is nearing completion, after which additional instructions will follow for how to gain access to the myRSA website.

Thank you for your continued patience during this time.
Posted Apr 11, 2022 - 13:21 EDT
Update
The IT and development teams are still working continuously to address the root cause of the issue, which has required more work than originally anticipated. Some access (such as to the downloads directly referenced on the NetWitness Community) may become available as early as this afternoon, but the aim is to resolve all issues by early next week.

Thank you for your continued patience.
Posted Apr 01, 2022 - 12:03 EDT
Identified
The root cause of the issue has been identified, and the IT and development teams are actively working to deploy changes to address the situation. Thank you for your continued patience.
Posted Mar 22, 2022 - 11:03 EDT
Investigating
When employees attempt to log in to myRSA or access product downloads via the SecurID Community, they are continuously redirected either to the login page or the community home page. This issue is not currently impacting customers or partners.

This issue is being actively investigated in order to be resolved as quickly as possible. The issue is being tracked internally in the incident ticket PRB-9.

We apologize for any inconvenience and appreciate your patience while this issue is investigated and resolved.
Posted Feb 16, 2022 - 15:34 EST
This incident affected: myRSA (Core Website / Platform) and NetWitness Community (Downloads).