Users are unable to view their teams' cases in the Case Portal
Incident Report for NetWitness Community
Resolved
The issue is now resolved and users are able to successfully view their teams' cases in the Case Portal.

Thank you for your patience while this issue was addressed.
Posted Mar 16, 2022 - 10:34 EDT
Investigating
We are currently investigating an issue where users are unable to view their teams' support cases within the Case Portal.

When clicking on the "View All Cases" button in the Case Portal or selecting the "View My Team's Cases" option from the main menu, users are not seeing any support cases listed, even when cases should be displayed.

We are actively working with the vendor to identify and mitigate the root cause of the issue so that cases will once again display properly.

We apologize for any inconvenience that this may cause, and thank you for your patience.
Posted Mar 15, 2022 - 11:45 EDT
This incident affected: NetWitness Community (Case Portal).