Users are unable to log in to the NetWitness Community and myRSA
Incident Report for NetWitness Community
Resolved
The root cause of the issue has been resolved and users are once again able to log in successfully to the community and myRSA.
Posted Aug 17, 2023 - 18:49 EDT
Investigating
Users are currently experiencing an issue where they are unable to successfully log in to the NetWitness Community and myRSA.

When attempting to log in, users are getting a "Service Temporarily Unavailable" error message.

This issue is being actively investigated in order to be resolved as quickly as possible.

We apologize for any inconvenience.
Posted Aug 17, 2023 - 15:18 EDT
This incident affected: Single Sign-On.