Users are unable to open Netwitness Support Cases via email. Please open support cases via portal or by phone
Incident Report for NetWitness Community
Resolved
This incident has been resolved.
Posted Jun 29, 2022 - 10:53 EDT
Update
We are continuing to investigate this issue.
Posted Jun 08, 2022 - 14:15 EDT
Investigating
Users are unable to open support cases via email. Please open support cases by phone or through the case portal
Posted Jun 08, 2022 - 14:12 EDT