Users are unable to view their teams' cases in the Case Portal
Incident Report for NetWitness Community
Resolved
The root cause of the Case Portal issue has been identified and resolved. The error message should no longer be showing when viewing your teams' cases.

If you continue to experience this issue for any reason, please contact Technical Support via https://community.netwitness.com/help.

Thank you again for your patience during this issue.
Posted Mar 10, 2022 - 10:59 EST
Update
The vendor has developed a fix for the root cause of this issue, which will be deployed during US business hours today. There will be no additional downtime during this deployment.

As such, the issue should be fully resolved by the end of the US business day.

Thank you for your continued patience.
Posted Mar 08, 2022 - 12:04 EST
Identified
The root cause of this issue has been identified and we are actively working with the vendor to resolve it as quickly as possible.

Thank you for your continued patience.
Posted Mar 03, 2022 - 11:21 EST
Investigating
We are currently investigating an issue where users are unable to view their teams' support cases within the Case Portal.

When clicking on the "View All Cases" button in the Case Portal or selecting the "View My Team's Cases" option from the main menu, users are presented with an error message.

This issue is being actively investigated by NetWitness and the vendor in order to resolve the issue as quickly as possible.

We apologize for any inconvenience and appreciate your patience during the investigation.
Posted Mar 02, 2022 - 12:49 EST
This incident affected: NetWitness Community (Case Portal).