New users are currently unable to register for community accounts
Incident Report for NetWitness Community
Resolved
The issue preventing users from registering has been fully resolved, and new users are once again able to register for a Community account successfully.

We appreciate your patience while this issue was being addressed.
Posted Aug 25, 2022 - 10:55 EDT
Investigating
The RSA Registration Portal is currently experiencing an outage that is preventing new users from successfully registering for community accounts.

Users that attempt to register are met with an "unable to validate" error message that prevents the registration from completing successfully.

This issue is being actively investigated in order to be resolved as quickly as possible. We apologize for any inconvenience.
Posted Aug 24, 2022 - 10:51 EDT
This incident affected: Registration Portal.